Instalar mods de phpBB rápidamente

logo_phpbbParece que hemos solucionado un problema recurrente en nuestro foro relacionado con el uso del mod de Topics Anywhere, que te marcaba como leídos todos los mensajes aún sin haber entrado en ellos. La solución me la ha dado Julio del Quitómetro con el mod Keep Unread Flags.

La cuestión es que ese mod requiere tantas modificaciones que su autor estima que la instalación lleva 30 minutos. Por ello aproveché para probar EasyMod que no es otra cosa que una ampliación del panel de administración de phpBB y que te permite instalar los mods a toda velocidad. Con él instalé el keep Unread Flags en 1 minuto.

La instalación de EasyMod me ha parecido muy sencilla o al menos debería serlo si has sido capaz de montar tu propio foro phpBB. Por si acaso, aquí va un par de enlaces:

Una vez hecha la instalación, simplemente tienes que copiar la carpeta del mod en tu directorio /foro/admin/mods/ y luego en el panel de administración ir a la sección correspondiente e instalar el mod indicándole a EasyMod cuál es el archivo .txt que viene con el mod y que indica todas los cambios que hay que hacer:

ScreenShot046.png

Ojo, a los mods que requieren tocar el archivo de lenguaje, ya que normalmente harán referencia al archivo en inglés y si tienes el foro en español tendrás que hacer esos cambios manualmente (afortunadamente suelen ser los más sencillos).

5 comentarios en “Instalar mods de phpBB rápidamente”

  1. Vaya, me alegro mucho de que haya funcionado. A ver si un día me pongo y lo instalo yo también. Es que le he metido tanta mano al código de los foros que normalmente el Easymod no me vale, y lo tengo que hacer a mano :(

  2. intento instalar spamwords a traves de easymod, pero me da este error : Error Cr�tico

    FIND FALLIDO: No se puede encontrar en el archivo [language/lang_english/lang_admin.php]:

    //
    // That’s all Folks!
    // ————————————————-

    como soluciono el problema, mi foro está en español.

    gracias de antemano

  3. Buenas

    Pues la verdad que me he leído el post pero cuando iba a instalar el EasyMod, entiendo que sólo funciona con phpbb 2.0x y que no es para la última versión de php, la 3 y superiores. ? ¿ O se puede instalar en la última versión, la 3.0.4?

Los comentarios están cerrados.